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Abstract: This document explains the basics of the Mac OS 9 operating
system. It is intended for users who are either new to personal
computing, or are new to the Macintosh environment.

Contents

[ (oo [8 o1 (o] o HP ST PPPPPPP
ODJECLVES ..o
e (=T [T (=PSRN
Related Training Available from ACS..........oo e
DEfINITIONS ...t e e e e e e e e

MEMOIY VS. STOTAQE ... oo

An Orientation 10 the DEeSKIOP ......eviiiiiiiiiiiiiiieieeee ettt ee e aeeeesreeesarennnes

© 2003 The University of Kansas. All rights reserved


http://www.ku.edu/acs

ACS Computer Training
Introduction to Personal Computing for Mac OS 9

WY o] o1 Tez= 1 1o 1T o] 1< U 8
DOCUMENT ICONS ...ttt e e e e e e e e e e e e e e aaanes 8
OFIgINAI ICONS ...ttt e e e e e e e e e e aeeas 8

THE MENU DA ... e e e 8

Y o] o] (=0 1 0= o 1 9
CHOCK ..ttt ettt e e e e e e e e e e e e e e as 9
WWINAOWS. ...ttt e e e e e e e e et e e e e e e e e e e e e e e e e e 10
Parts of @ WINAOW .........oiiiiiiiii e 10
LU= o = PRSP PPUPPPPPI 10
SCIOI BAIS ... it 11
(Y=Y 4 T = AL T [ 1SS 12
MOVING @ WINAOW. ...ttt e et e e e e e e e e et e e e e e e e e e e aannes 12
T 0T [T @ 0 T=T = o 1 12
Opening disks, folders, applications, and documents. ....................ccccc, 12
RUNNING appliCationS ......ccooeeeieei e, 12
Moving and COPYING filES ....cceiiiiiiii e 13
Creating aliases ... 13
Creating @ New fOlder...........cooo i 14
Renaming files and fOlAErS............ovviiiiii e 14
Deleting afile ..o 14
CoNtEXTUAI MENUS ... 15
Changing the way YOU VIEW ITEMS ..........uuiiiiiiiiiiiiee e 15
Searching for files and fOIAEIS...........ooiiiiii e 15
Using Sherlock to find files and folders by name ............cccccoiiiiiiiiiias 16
Searching forcontent............cc e, 18
CUSIOM SEAICNES. ...t e e 18
Academic Computing Services -2- © 2003 The University of Kansas

A Division of Information Services



ACS Computer Training
Introduction to Personal Computing for Mac OS 9

Searching the Internet............c e 19
YN o] o] [Tor=1 o] I = 7= 13 o= PSPPSR 20
Working with document files .........oooiiiiiiii e 20
(O] =T a T aTe Je=Te [oTel0 10 0= o | S 20
SaVING @ dOCUMENT ...ooiiiiiiee e e 21
EdItiNG 1EXT .o 23

L ET=T 4] T T (= 23
LY 1= ] Vo (=« 23
Changing the size, font, or style of text ... 23
Moving and copying document content...............eeiii i 23
(0701 o)/ 1a o =T o I o= 153 1] o [ 23

(D] =To =T 0 To o [ o] o PP PRSP PPPPRP 24

L8 o [0 B TP PP PPPP PRI 24
Customizing Your COMPULET .......ccoooeiiiii e 24
ASSISTANTS ... 24
CoNtrol PANEIS ... 25

F oY o] == 1= o o P 25

Y o] o L= 1= | RPPR 25
Date & TIMIE ...t e e e e e e e e 25

[ (=14 a1 ST PRSP PPPPPPRPRPPPI 25

1Y/ [o o [=T o o RO O O PP PRPPPRRP 26
REMOIE ACCESS ...ttt e e e e e e e 26
SOftWAre UPAate ....oooooiiiiiiiieeee ettt ennnennnennnees 26
TOP/IP ettt ettt ettt e ettt et be e e er e e e e ne e ennee 26
CoNtrol StrP cooeeeeeeeeee 26
GEEING HEIP oo e e e e 26
Academic Computing Services -3- © 2003 The University of Kansas

A Division of Information Services



ACS Computer Training
Introduction to Personal Computing for Mac OS 9

[ [ I A=Y SR 27
(272 oo o T o 1= o R 29
L= o I 1= o PRSP 29
Shutting DOWN ... 29
For More INfOrmation..........ooeueiiieee e 29
Getting ADditional HEID ....ooooiii s 30
Academic Computing Services -4 - © 2003 The University of Kansas

A Division of Information Services



ACS Computer Training
Introduction to Personal Computing for Mac OS 9

Introduction

Mac OS 9 is a computer operating system that provides a graphical interface between you
and your computer’s hardware and software applications. The graphical interface
determines what things look like on screen and in general how you work with your
computer.

Objectives

This workshop provides the basics for using the Mac OS 9 operating system. After
today’s workshop, participants will be able to:

¢ identify desktop objects

e open applications in the Finder

e create aliases for programs, files, etc.

e identify the parts of a window

¢ understand the difference between memory and storage

o perform “housekeeping” procedures to find, copy, move, and delete files,
folders, applications, etc.

e set properties for objects on the desktop
e use the Find and Help features

e shut down Mac OS 9 properly

Prerequisites

There are no prerequisites for this class.

Related Training Available from ACS

All workshops offered by Academic Computing Services (ACS), a division of
Information Services, are free to KU students, staff, faculty, and approved affiliates. The
general public is also welcome to most workshops, but some ACS workshops require a

registration fee for them.

To learn more about or register for workshops, receive automatic announcements of
upcoming workshops, and track workshops you’ve registered for and have attended, visit
the ACS Web site at www.ku.edu/acs/train. You can also check our online schedule at
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www.ku.edu/acs/schedule for a list of class offerings and their availability. For further
workshop related questions, please email training@ku.edu.

Definitions

Term Definition

operating | The basic, low-level software that makes a computer function. The
system operating system does such things as drive peripheral hardware, allocate
(OS) memory and storage, and provide various system services. In addition, the
operating system presents the default user interface, by which the user
interacts with the computer.

Mac OS @ An operating system designed by Apple with a graphical user interface
(GUI).

The interface provides a graphical means of working with your computer
via a "point and click" interface with the use of a mouse.

“Mac OS 9’ refers specifically to the versions of Mac OS numbered 9.

Finder The program that provides the user interface to the operating system itself,
providing the means to launch other application programs, work with files,
and generally manage computer resources. The Finder is opened
automatically when the computer starts up and remains running as long as
the computer is on, making it the background against which other
applications are run.

Memory vs. Storage

Term Definition

memory | Also known as RAM or Random Access Memory. Your computer uses
RAM to temporarily store parts of the operating system, open applications,
and any files that you're currently working on. The computer can access
data in RAM much faster than data on your hard disk. Having too little
RAM can slow down your computer or prevent you from opening
applications or completing tasks. Any file that you are working on in RAM
is volatile (i.e. it will be lost if your computer loses power). To prevent this
from happening, you should move your files into some type of storage.
Think of the RAM as your high-tech desktop or workspace.

storage Unlike memory, storage is a permanent place for keeping your data (i.e., it
will not be lost if your computer loses power). There are several types of
persistent storage available to computers including: the computer’s hard
disk, optical disks, Zip disks, and network drives. To copy a file that you
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are working on from memory into storage, you save it (see Saving a
document, page 21). Think of your storage devices as your high-tech file
cabinets, where things can be stored and later retrieved.

Many other terms are defined in context throughout the remainder of this document.

An Orientation to the Desktop

Desktop

The desktop is the overall view of your computer and work area; the desktop covers the
entire screen and is somewhat analogous to the top of a conventional desk. Items on your
desktop can be moved, thrown away, or placed in folders to work with later. The desktop
can be arranged to contain the items that you use most frequently. For example, if you
work on a weekly report, that document can be accessed easily if you place it directly on
your desktop.

There are many ways that you can organize and personalize your Mac OS desktop. For
instance, you can change the desktop pattern or picture (see Appearance, page 25) and
create aliases to files, folders, server volumes, and applications (see Creating aliases,

page 13).

Icons

Icons are symbols or pictures that represent items stored on your computer. Examples of
items icons represent include folders, documents, applications, and even computer
hardware.

Folder icons

Folder (a.k.a. directory) icons are used to keep related documents or applications
together. You can have folders within folders.

L3
Documents System Folder

Two folder icons
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Application icons

Application (a.k.a. program) icons represent the executable programs available on your
computer. For example, Word, PowerPoint, Photoshop, Excel, and Dreamweaver.

Uy %

Microzoft Waord Microsoft Excel

Two application icons

Document icons

Document icons represent the files that you create using software. Generally, document
icons resemble the icon of the application that created the file. For example, a Word
document has part of the same logo as the Word application in which it was created.

w ] «l

Doc 1 doc Temp.xls

Two document icons

Original icons

The icons that typically display on your Mac OS desktop when you first access it are your
hard disk(s) (see storage, page 6), Browse the Internet, Mail, QuickTime Player,
Register with Apple, Sherlock 2, and Trash.

The Menu bar

The menu bar appears at the top of the screen and displays additional options when you
click a menu name. The commands and features that you access on the menu bar tell
applications what actions to carry out. To choose a command from a menu, click the
menu name in the menu bar, then click the command name on the menu that drops down.
(Alternatively, you can click and hold the menu name, drag to the command name, and
release the mouse button.)

Note: You can also choose many menu commands using the keyboard by
pressing the keys indicated next to the command name in the menu.
For example, in most programs the Open command on the File menu
is accompanied by “30”. This means that you can execute the Open
command by pressing the 36 and o keys at the same time. (This is most
easily accomplished by holding down the 38 key while striking the o

key.)

The 3 key is called the Command key, and is an example of a
modifier key. Other modifier keys are represented in the menus by the

Academic Computing Services -8- © 2003 The University of Kansas
A Division of Information Services




ACS Computer Training
Introduction to Personal Computing for Mac OS 9

following symbols:

~ Shift
< Control
€ Option

Note: Sometimes menu items are disabled, appearing in gray and
unselectable. Menus are sensitive to context, and disable commands
that are not applicable to the current situation. For example, an
application’s Save command may be disabled if there is no document
open to save; creating or opening a document will enable the Save
command.

As you run different applications, each one takes over the menu bar, placing its own
menus and menu items there; thus all applications share the same common menu bar,
which changes as you switch from one application to another (see Running applications,

page 12).

Apple menu

The leftmost menu in the menu bar is the Apple menu. This menu is available from
within any application and provides you with easy access to control panels (see Control
panels, page 25), recently used items, and Sherlock (see Searching for files and folders,
page 15), as well as any items (such as programs, disks, documents, or folders) that you
add to it.

Adding items to the Apple menu

To add or remove an item in the Apple menu, drag the item (or its alias [see Creating
aliases, page 13]) into or out of the Apple Menu Items folder (in the System Folder)
(see Moving and copying files, page 13). To locate the Apple Menu Items folder:

1. Double-click your hard disk icon. (If you have more than one hard disk, be
sure to use the one that is your startup disk.)

2. Double-click the System Folder icon.

When adding items to the Apple menu, you may wish to include them in
Favorites, an item in the Apple menu provided for convenient access to the
documents, applications, servers, disks, Internet locations, etc., you use most
frequently. You can add items to Favorites by dragging into the Favorites folder
inside Apple Menu Items, or inside the System Folder itself. (See also Creating
aliases, page 13.)

Clock

A clock displays on the right end of your menu bar. If you click the clock, the current
date displays. The Date & Time control panel (see Date & Time, page 25) is used to set
the date and time, as well as clock options.
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Windows

A window displays a program or document when it is open. In the Finder, windows
display the contents of disks and folders. Dialog boxes are windows presented by
applications to communicate with the user regarding tasks currently being performed,
such as to present options, convey status alerts, or collect user input.

You can have several windows open on your desktop at the same time, and you can
reposition and resize them. Windows can overlap, creating the appearance of being
stacked on top of one another on the desktop, just like papers on a real desktop. New
windows are created when disks, folders, programs, and documents are opened; closing a
window removes it from the desktop. Generally, Mac OS remembers the size and
location of your windows when they are closed, so that when you open the window
again, it displays in the same location and size as when you last used it.

Parts of a window

Since all windows have essentially the same parts, once you learn to work with one
window you are able to work with all windows.

Title bar

The title bar is at the top of the window. It displays the name of the window, which is
generally that of the folder, application, or document being displayed. The title bar also
tells you which window is active. The title bar of the active window on your desktop is
striped; all other windows will have plain title bars.

Even though you may have more than one window open on your desktop, you can only
work with one at a time. The one you are working with is the active window. You can
make a window active (i.e., bring it to the front) by clicking anywhere in the window.
Additionally, many applications have a Window menu (in the menu bar) that lists all
windows currently open in that application; choosing a window’s title from this menu is
another way to activate a window.

The title bar for a document in SimpleText

Window buttons

The title bar also displays three small buttons, which change the display of the window;
the close box, zoom box, and collapse box.

Academic Computing Services -10 - © 2003 The University of Kansas
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Close box

|

Close box

The close box (at the left end of the title bar) closes the window. Click the close box to
completely close the folder, application, or document window.

Zoom box

Zoom box

Click the zoom box (the left one of the two at the right end of the title bar) to enlarge (or
reduce) the window to best fit its contents, which often means maximizing the window’s
size to fill the screen. Clicking the zoom box again will return the window to its previous
size.

Collapse box

B

Collapse box

When you click the collapse box (at the right end of the title bar), all but the title bar of
the window disappears, providing a simple means to temporarily clear a window out of
the way of other tasks without closing or moving it. Clicking the collapse box again
returns the window to full display.

Scroll Bars

Use the scroll bars to move around within your a window. Often a window will actually
contain more than can be displayed in it at its current size, so that the window only shows
part of its contents at any one time. Scrolling the window’s display area moves its field of
view to reveal other contents. Click the scroll arrows in the scroll bars, which are located
on the right and bottom edges of the window, to move up, down, left or right. Each click
moves the view through the window contents a little at a time, or you can click and hold
to scroll continuously. The scroll box moves through the scroll bar as you scroll,
indicating the relative location of the view within the total contents of the window; you
can also drag this scroll box directly to scroll to another part of the window. Finally, you
can click in the gray bar on either side of the scroll box to scroll by the windowful.

Note: When a window is large enough that it displays its entire contents at
once—no contents are beyond its borders—its scroll bars are disabled.
The horizontal and vertical scroll bars can be enabled and disabled
independently.

Academic Computing Services -11 - © 2003 The University of Kansas
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Resizing a window

e

Size box

Drag the size box, in the lower right corner of the window, to make a window larger or
smaller.

Moving a window

Drag the window by its title bar or its outside edges to move it.

Finder Operations

The Finder is your principal tool for launching applications and organizing your files and
folders.

Opening disks, folders, applications, and documents.

To open an item, double-click its icon. Opening a disk or folder will open a window
displaying its contents (which you can open in turn, and so on). Opening an application
starts that program. Opening a document displays it in the appropriate application for
viewing and (usually) editing, automatically opening the application if necessary.

Running applications

Like windows, you can have several applications open at a time, but you can work with
only the frontmost, or active, one. The active application is always indicated at the right
end of the menu bar.

To see which applications are open, open the Application menu, which is under the active
application’s name (or icon) at the right end of the menu bar.

To switch from one open application to another, click in any window of the application
you want to use, or choose the application you want to use from the Application menu.

To quit an application, make the application you want to quit active, then choose Quit
from the File menu.

Note: Most applications can continue to run with no open windows, so
closing all of an application’s windows does not quit the application.

Note also that if an application (other than the Finder) is active with no
open windows, the menu bar will be the only part of the screen
displayed by that application—the rest of the screen is showing the
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inactive windows of background applications. This is why it’s
important to rely on the right end of the menu bar to tell you which
application is active, not the windows you see (or don’t see).

See Application Basics, page 20, for more information about working in applications.

Moving and copying files

To move or copy files, you need to display the files or folders to be moved or copied as
well as their destination location, arranging the Finder windows so that both are visible
simultaneously. In the example below, the windows are aligned to copy the Sales file on
a disc called CD to the Documents folder on Macintosh HD.

O=——()(b=——HH Macintosh HD
3] Z items, 2era K available 3 items, V.62 GE available
Q I
Sales Docurnents
[, s,
KD

Copying from CD to Macintosh HD:Documents

1. Click the file or folder to be moved or copied and hold down the mouse
button.

2. Keeping the mouse button held down, drag the icon to its new location and
release the mouse button when the destination icon becomes highlighted.

Note: The point-click-hold-move-release action described here is known as
"drag and drop." When you drag and drop a file or folder between two
drives, the default behavior is a copy. If you drag a file or folder
between locations on the same drive, the default behavior is a move.
You can force a copy by holding down the Option key while you click
and drag. (See also Drag and drop, page 24.)

Creating aliases

An alias is an icon that points to another item (such as a program, document, folder, or
disk). Double-clicking the alias has the same effect as double-clicking the object’s
original icon. Aliases make it possible to place duplicate icons at several locations
without duplicating the original program, document, folder, etc.

An alias has the same icon as the original, but the icon has a small badge with an arrow
(M) in its lower left corner. The name of the alias (which you can change) appears in
italics.

Academic Computing Services -13 - © 2003 The University of Kansas
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Note: When you delete an alias, the original is not deleted.

To create an alias, drag the icon of an item while holding down the Option and
Command keys.

To find the original of an alias:
Select the icon of the alias.

Open the File menu and choose Show Original.

Note: To place an alias directly in Favorites (see Adding items to the Apple
menu, page 9), select the item, and then choose Add To Favorites
from the File menu. Alternatively, hold down the Control key and
click the item, then choose Add To Favorites from the contextual
menu (see Contextual menus, page 15) that appears.

Creating a new folder

To create a new folder, open the File menu and choose New Folder. While its name
(initially “untitled folder”) is highlighted, type a new name for the folder and press
Return. (If you accidentally deselect the name before changing it, follow the instructions
under Renaming files and folders, below.) The new folder will be created in the active
window (or on the desktop if no window is active).

Renaming files and folders
To change the name of a file, folder, or any icon:
1. Click the name of the file once.
2. A box appears around the name to show that you can edit it. Type a new
name, or use ordinary text editing techniques (see Editing text, page 23) to

simply make changes to the existing name.

3. Click anywhere else on the screen.

Deleting a file

A file, folder, or any object that you no longer need can be deleted using any of several
methods.

¢ Drag the icon of the file onto the Trash icon on the desktop.
e Select the icon, then open the File menu and choose Move To Trash.

e Control-click the icon and select Move To Trash from the contextual menu
(see Contextual menus, page 15) that appears.
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Select the icon and press Command-Delete on the keyboard.

Note: Files that you place in the Trash remain on your computer’s disk until
you empty the Trash.

To empty the Trash, open the Special menu (in the Finder) and
choose Empty Trash, or press Shift-Command-Delete.

Contextual menus

A contextual menu contains commands that apply to the item the pointer is on.
Contextual menus are available for almost any item on your desktop, including folders,
document windows, and the desktop itself. To open a contextual menu, hold down the
Control key and click an item.

Changing the way you view items

You can change how the items in the selected Finder window (or on the desktop) are
displayed with the View menu. In addition to the default icon view described heretofore,
you can also view the items in a window as buttons or a list. To change the way items are
displayed, click the desired window (or the desktop), then choose as Icons, as Buttons,
or as List from the View menu. (You can display items on the desktop only as icons or
buttons.)

When items are displayed as buttons, they open with a single click (rather than requiring
a double-click).

List views display multiple columns of information about the items listed, and can be

sorted by any of the criteria displayed. To sort a list of items in a window, click any
column heading in the window, such as Name or Date Modified. A folder item in a list

view can be expanded or collapsed by clicking the triangle (I}) to the left of the folder’s
icon.

Searching for files and folders

Sherlock enables you to search any mounted drive or location for a file or folder. To open
Sherlock, do any of the following:

e Open the Apple menu and choose Sherlock 2.
e Double-click the Sherlock 2 icon on the desktop.

e In the Finder, choose Find from the File menu.
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A Division of Information Services



ACS Computer Training
Introduction to Personal Computing for Mac OS 9

Using Sherlock to find files and folders by name

When you open Sherlock, a window like this displays:

F Sherlock 2 :
o i il i i il i il "
=29 8% & ¢ K
r r N r r r ™ r

=

| S

@ File Names (3 Contents () | Custom... & || Eait.. |
On Index Status =
| =y Macintozh HD Yolume indexed Thu, Feb 22, 2001, 1Z2:02 AR

A Sherlock window

To search for a file or folder:

1. Click the Files channel.

The Files channel
2. In the text field, type one or more words that appear in the file’s or folder’s name.

3. Click the File Names button.
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4.

Click the checkboxes next to the disks you want to search.
To limit your search to a particular folder that isn’t in the list, drag the folder
from the Finder to the list.

Click the Search button.

The Search button

Found items will be displayed in the list. Click a found item to display its location in the
bottom of the window, or simply double-click it to open it. You can also drag and drop

from within Sherlock.

¥ Sherlock 2 R
r— i @ I o "
=2 O 8 € & é¢ K
i i i - i i = i
Training

@ File Names ) Contents () [ Custom...

T T

Training Microsoft PowerPoint .. 8414700, 12:00 ...
[:1 Training falder 10423500, 2:47
[ ] Trainingter document 4/20/99, 11:58 ..

[tems Found: 3

Academic Co

The results of searching for files with ”Training” in their names
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Searching for content
To search the the information in files as well as file names:
1. Click the Files channel.
2. In the text field, type one or more words that appear in the content of the file.
3. Click the Contents button.
4. Click the checkboxes next to the disks you want to search.
To limit your search to a particular folder that isn’t in the list, drag the folder

from the Finder to the list.

5. Click the Search button.

Custom Searches

Custom searches can be used to find files based on additional, multiple criteria, such as
the date, size, or kind of the file. To perform a custom search:

1. Click the Files channel.
2. Click the Custom button.

3. Choose an item from the Custom pop-up menu, or click Edit and choose
your search criteria from the More Search Options window that appears.
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More Search Options

_ Find items whose:

[ file name [ contains = ] |

[[] content includes | |

[[] date created [is = 2/17/2002 @

[[] date modified [is = l 21772002 @

] comments [-:ontain = |

[ size [ is less than = ” |K _ Advanced Options

Okind  |is : | [ alias +] | Ois [invisible 2l
[J1abel [ is = ] [ None = ] [ has [ a custom icon = l
O version | is 2 ]| | [ name/icon | is locked 3
[ file/folder |[is locked s [file type |is ]| |
Cfolder | is % || empty +| | Ocreator |is - ]| |

cancel |

The More Search Options dialog box

Tip: For more information about search options in the More Search
Options window, open the Help menu and choose Show Balloons,
then point to the item you want to learn about. (Choose Hide Balloons
from the Help menu to turn Balloon Help off when you’re finished.)
(See Balloon Help, page 29.)

Tip: To easily search for a file with options like those of a file you’ve
already located, drag the known file’s icon from the Finder and drop it
onto the More Search Options window. The options will be filled in
with the values for that file.

4. If you opened the More Search Options window, click OK to close it.

5. Click the checkboxes next to the disks you want to search.
To limit your search to a particular folder that isn’t in the list, drag the folder
from the Finder to the list.

6. Click the Search button.

Searching the Internet

In addition to searching your disks for files and folders, Sherlock also provides a variety
of ways to search the Internet. You can search multiple sites at the same time, increasing
your chances of finding the information you want. Use the Internet channel for general
Internet searches; for more specialized searches, use any of the channels that group
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similar sources together: People, Shopping, News, Apple, Reference, or Entertainment.
You can also create and customize your own channels for your own special interests.

Application Basics

While most application commands and operations will naturally vary from one
application to another according to each application’s purpose and design, there are many
things that are done in a standard way, and are thus common to the vast majority of
Macintosh applications.

Working with document files

Opening a document

If you are working in an application and want to open an existing document in that
application, it’s not necessary to switch back to the Finder to do so. To open a document
from within a typical application, open the File menu and choose Open. You will see the
Open dialog box:

Open: Microsoft Word

| = Macintosh HD [E] alm| o

-

[+ ‘ dpplications {Mac 05 90 Yesterday
[ @ Dacuments Today
[ ﬁ Swstem Folder Yesterday
Show: [A.II Office Documents i] [Shnw Preview]
E‘ [ Cancel ] || Open ll
o

An Open dialog box in Microsoft Word. Note that there may be some variations among
Open dialog boxes from one application to another, but their basic functionality is
always the same.
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This dialog box provides tools for locating and opening files. It shows a particular
location, and the files and folders at that location. The current location is indicated by the
pop-up menu at the top of the window. The list displays the contents of that location.
Both of these are used to locate a file.

To locate an item inside a disk or folder that appears in the list, double-click the disk or
folder; it will become the current location. If the desired file is in a subfolder, repeat the
process until you’ve reached the folder that directly contains the file.

To locate an item that resides outside of the current location, use the pop-up menu at the
top of the window. It displays the parent folders of the current location, i.e., those that
contain it. In other words, for a subfolder location, the item below the subfolder’s name is
the folder that contains it. The next item down the list is the folder that contains that
folder, and so on, until you reach the disk that contains the top-level folder, and, finally,
the desktop. To move to any ancestor location, choose it from the pop-up menu; it then
becomes the current location.

With these two interface elements, you can move to any location on your system, just as
you can in the Finder. Often both will be required to navigate to a file, as you’ll need to
move up out of an initial set of folders (using the pop-up menu) so that you can then drill
down into another set of folders (using the list).

Once you’ve located the desired file in the list, double-click it to open it.

The three buttons in the upper right of the window provide convenient shortcuts for
locating files. The Shortcuts button provides quick, direct access to the desktop, network
services, and your mounted disks. The Favorites button displays your Favorites (see
Adding items to the Apple menu, page 9). The Recents button displays documents you
have chosen recently.

= T

From left to right: Shortcuts, Favorites, and Recents

w b b

Saving a document

To store a document you’re working on to disk (see storage, page 6), you must save it.
Until and unless you save a document, its contents reside only in memory, and will be

lost when the application quits. Saving a document stores it so that you can return to it
again, even after the computer has been powered off. To save a file you must give it a

name and indicate where you would like to store it.

1. To save a document, open the File menu and choose Save. The first time you save a
document, you will see the Save dialog box:
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S5ave: Microsoft Word

| 9 Desktop B =N

®

-

) Brusas e faferast 2/5/02
=3 Macintosh HD Today
| AR 255702
R S E T T 245702
Al Bageator with Anpie Today

Mame: Documentl

Format: [Micrnsnfthrd 2001 docum... i]

New
[l Append file extension

E‘ Cancel ] || S5ave IL

A Save dialog box in Microsoft Word. Note that there may be some variations among
Save dialog boxes from one application to another, but their basic functionality is always
the same.

This dialog box provides tools for specifying the name that the document will have
when stored as a file on disk, and the location where it will be stored. Note the
similarity to the Open dialog box (see Opening a document, above).

2. Determine where you would like to place the new file, using the techniques described
in Opening a document, above.

3. Enter a name for the file in the Name field.

4. Click Save. A new file with the given name will be created in the location indicated
by the pop-up menu at the top of the window, and the document’s contents will be
stored in it.

Anytime you make further changes to a file that has been saved, you will need to save it
again. When saving a file that has been saved before, the Save dialog box will not appear,
since the file’s name and location have already been established. You should save files
that you are working on frequently so that you so do not lose data (and time) if something
should cause you to lose power to your computer.
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Saving a document with a different name or location

To save a document with a new name or in a different location, choose Save As from the
File menu and specify a new name and/or location as described above. The original file
will be left in place, unchanged.

Saving a document in a different file format

Many programs let you save documents in multiple file formats. To save a document in a
file format other than the default for the application, choose an option from the Format
pop-up menu when in the Save dialog box, before clicking the Save button.

Editing text

Whenever you’re typing or editing text, you will see a blinking line (the insertion point),
somewhere in the text. The insertion point shows where text will be inserted when you

type.

Inserting text

1. Click to place the insertion point where you want the new text to appear.

2. Type the new text.

Deleting text

1. Drag across the text you want to delete. The text changes color to show that it’s
selected.

2. Press the Delete key on your keyboard.

Changing the size, font, or style of text

1. To change the size, font, or style of text, drag across the text to select it.

2. Choose the size, font, or style you want from the menus. Only the selected text is
affected.

Moving and copying document content

Copying and pasting

You can copy text, graphics, pictures, or movies, then paste what you copied in another
place in the same document or in a different document—even in a different application.

1. Select the text, graphic, picture, or movie you want to copy.
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2. Choose Copy from the Edit menu, or press Command-c.
3. Select where you want to paste the item.
4. Choose Paste from the Edit menu, or press Command-v.

To move document content rather than copy it, substitute Cut for Copy in step two
above, or Command-x for Command-c.

Drag and drop

You can also move text, graphics, pictures, and movies by dragging.
1. Select the text, graphic, picture, or movie.
2. Drag it to where you want it to go.

Much like drag and drop in the Finder (see Moving and copying files, page 13), whether
the drag and drop operation results in a move or a copy of the data depends on where it
was dragged. If you drag to another place in the same document, the content is moved. If
you drag to another document, it is copied.

Undo

In many applications, for most actions, you can undo your last action by choosing Undo
from the Edit menu. This is very useful for correcting mistakes!

Customizing Your Computer

Control panels enable you to alter settings for and customize your computer. There are a
number of individual control panels for all the various types of settings that can be
adjusted. Assistants are applications that help you do the essential configuration
necessary for setting up your computer to operate, or to perform basic functions like use
an Internet connection, by walking you through a series of simple questions. The assistant
configures all the necessary settings—which may be spread over several control panels—
for you, based on the answers you supply, thus greatly simplifying the task of setting up
your computer.

Assistants

The basic assistants, Mac OS Setup Assistant and Internet Setup Assistant, run
automatically the very first time you power up your Macintosh. If you need to run them
again at a later time, they can be found in the Assistants folder. To locate and open the
Assistants folder:

1. Double-click your hard disk icon. (If you have more than one hard disk, be
sure to use the one that is your startup disk.)
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2. Double-click the Applications (Mac OS 9) icon.
3. Double-click the Utilities icon.

4. Double-click the Assistants folder.

Note: The location of an item nested deep within the folder hierarchy like
this is often written as a path, where the succeeding folders are listed
one after another, separated by colons. Thus, if your hard disk is
named Macintosh HD, the location of your Assistants folder is
Macintosh HD:Applications (Mac OS 9):Utilities: Assistants.

Depending on what hardware and software you have installed, you may find additional
assistants in the Assistants folder, such as AirPort Setup Assistant. (AirPort is Apple’s
wireless networking technology.)

Control panels

Each control panel is a program that runs when you open it. You can explore your
options by investigating the control panels; you can safely view control panels without
making changes.

To access a control panel, open the Apple menu, point to Control Panels, then choose
the desired control panel from the submenu that appears.

Which control panels you have on your system depends on what hardware and software

you have installed. Below are short explanations of what just a few important control
panels are used for:

Appearance

Customize the way your desktop, menus, and windows look.

AppleTalk

Enter settings to connect to a local area AppleTalk network.

Date & Time

Set the date and time, use a network time server, and configure how dates and times are

displayed.

Internet
Enter settings for your Web browser, email application, news reader, and other Internet
applications.
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Modem

Set up your modem configuration for connecting to the Internet with a dialup connection.

Remote Access

Enter configuration information for dialing an Internet service provider (ISP) with your
modem for connecting to the Internet with a dialup connection.

Software Update

Get updates to your Mac OS software.

TCP/IP

Enter settings to connect to the Internet.

Control Strip

The Control Strip provides a quick and easy way to change some of your computer’s
settings, as a convenient alternative to the control panels.

Dﬁh@hﬂhhh@,hcﬂ%ﬁ@

Control Strip

The Control Strip can be opened, closed, or hidden entirely. Use the Control Strip
control panel to show or hide the Control Strip. Click the tab at the end to open or close
the control strip; when closed, it collapses so that only the tab appears on the edge of your
screen. For information about the items in the Control Strip, open the Help menu and
choose Show Balloons, then point to the item you want to learn about. (Choose Hide
Balloons from the Help menu to turn Balloon Help off when you’re finished.) (See
Balloon Help, page 29.) For more information about the Control Strip, including
customization instructions, choose Mac Help from the Help menu and type Control
Strip.

Which items appear in your Control Strip depends on what hardware and software you
have installed.

Getting Help

There are many ways to access help through Mac OS.
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Help Viewer

The primary help facility is Help Viewer. To access Help Viewer, do any of the
following:

e Choose Help Center from the Help menu.
e Choose Mac Help from the Help menu.
e Press Command-? on the keyboard.

The latter two options take you straight to Mac Help, the help system for Mac OS itself.
The Help Center option provides access to all installed help systems, including Mac Help
as well as help for other installed technologies (e.g., AirPort, Apple’s wireless
networking technology). (Note that Help Center will not generally include help systems
for all installed applications, as these are often proprietary. For application help, look for
options under the Help menu within that application.)
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Help Viewer

Help Viewer works like a Web browser. You can browse through the topics presented by
clicking the underlined text, and the left and right arrow buttons take you back and forth,
respectively, through the pages you’ve already viewed. The home button opens the initial
Help Center page.
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You can also search by typing what you’re looking for in the text box and clicking the
Search button. Search results are listed sorted by relevance, which is indicated by the
number of asterisks next to the help item. If you’re viewing a Mac Help page when you
click Search, Help Viewer searches in Mac Help; if you’re viewing the Help Center page
when you click Search, Help Viewer searches in all help.

As another way of providing access to help, many windows and dialog boxes found in

Mac OS include a help button. Clicking this button opens Help Viewer with a listing of
help items pertaining to the window in which the help button appears.

@

Help button

Similarly, Help can be found on contextual menus (see Contextual menus, page 15).
Selecting this command opens Help Viewer with a listing of help items relating to the
item to which the contextual menu applies.

Balloon Help

With Balloon Help turned on, you can make functional descriptions of items you see
onscreen appear just by pointing to them with the mouse. To turn Balloon Help on,
choose Show Balloons from the Help menu. To turn it off, choose Hide Balloons from
the Help menu.

Web help

Access http://www.info.apple.com/usen/macos9/ with your web browser to get the latest
technical information on Mac OS from Apple’s Mac OS 9 Support Web site.

Shutting Down
It is important to properly shut down Mac OS when turning off your computer—as
opposed to just hitting the power switch. This allows Mac OS to save your work and

make sure that no data is lost.

To turn off your computer, choose Shut Down from the Special menu in the Finder.

For More Information

Here are some additional sources of information about the Mac OS 9 operating system:

e http://www.apple.com/support/ - AppleCare Service & Support, Apple’s main
support page. Use this page to search for information on specific topics related to
Mac OS and other Apple products.
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e Pogue, David. Mac OS 9: The Missing Manual. O’Reilly & Associates, Inc., 2000.
ISBN 1-56592-857-1.

http://www.oreilly.com/catalog/macosmm/

e Williams, Robin. The Little Mac Book. 7™ ed. Peachpit Press, 2001. ISBN 0-201-
74580-1.
http://www.peachpit.com/books/catalog/74580.html

Getting Additional Help

ACS provides consulting and Q&A help in a variety of ways:

785/864-0200
question@ku.edu
www.ku.edu/acs/help

Last Update: 02/19/2003
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