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Abstract: This document introduces users to basic Microsoft Word 2000 
tasks, such as creating a new document, formatting that 
document, using the toolbars, setting tabs, and so on. It is used in 
conjunction with the ACS Word: Introduction workshop. 
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Introduction 
Microsoft Word is a word processing program that can be used to create various types of 
documents from letters and memos to calendars and lists.  Documents can be created, 
saved, and edited at the desire of the creator from a blank document or via one of the 
many Wizards included with Word.  This class presents introductory features and 
commands that are available in Microsoft Word 2000. 

Note: This handout is designed for Microsoft Word 2000.  Much of the 
content will be the same if Word 97 is used, however the various 
screen shots will appear differently between the two versions of 
Microsoft Word.   

Objectives 
The goal of this workshop is to introduce participants to the introductory commands and 
features of Microsoft Word. After today's workshop, participants will be able to: 

• Create a new document 

• Use toolbars 

• Apply formatting commands 

• Rearrange text 

• Use the spell checking function 

• Insert and manipulate tabs 

• Save, open, and print a document 

Prerequisites 
It is assumed that the participants in this workshop know how to use the Macintosh or 
Windows operating system to maintain files and directories/subdirectories. 

Related Training Available from ACS 
All workshops offered by Academic Computing Services (ACS), a division of 
Information Services, are free to KU students, staff, faculty, and approved affiliates. The 
general public is also welcome to most workshops, but some ACS workshops require a 
registration fee for them. 

To learn more about or register for workshops, receive automatic announcements of 
upcoming workshops, and track workshops you’ve registered for and have attended, visit 
the ACS Web site at www.ku.edu/acs/train. You can also check our online schedule at 
www.ku.edu/acs/schedule for a list of class offerings and their availability. For further 
workshop related questions, please email training@ku.edu. 

MICROSOFT WORD: INTERMEDIATE 
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This three-hour, hands-on workshop introduces the more advanced features of Word.  
The class is free for all KU faculty, staff, and students (non-KU: $75). Registration is 
required (call 864-0494). 
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Definitions 
Term Definition 

Insertion 
Point 

In graphics-based programs, the insertion point is the point where the next 
characters typed from the keyboard will appear on the display screen. A blinking 
vertical line usually represents the insertion point. You can reposition the insertion 
point by pressing the arrow keys or by moving the I-beam pointer. 

Backspace Remove characters to the LEFT of the insertion point 

Delete Remove characters to the RIGHT of the insertion point 

Tab 

A key on computer keyboards that inserts a tab character or moves the insertion 
point to the next tab stop. Some applications respond to the tab key by inserting 
spaces up to the next tab stop. This is often called a soft tab, whereas a real tab 
character is called a hard tab. 

Menu Bar A horizontal menu that appears on top of a window. Usually, each option in a 
menu bar is associated with a pull-down menu. 

Creating a Document 
When you start Microsoft Word, a new, blank document appears on the Word screen and 
the Standard and Formatting toolbars are displayed just below the menu bar. Initially, 
these toolbars are set to what are referred to as 'default' settings. Generally when you 
change the font or spacing or margin in a document, you only have changed it for that 
specific document. When you create a new document or close and reopen Word, 
everything returns to the default settings. There are some default settings that you'll find 
yourself changing periodically such as font styles, font sizes, margins, etc. 

When you open Word, you will see a blank page. This blank page is entitled, 
'Document1'.  With no other preparation, you can start typing immediately. What you 
type appears with all the 'default' settings. You can easily change the settings, as you'd 
like. 

To create another new document at any time, click the New      button on the Standard 
toolbar. 

Toolbars 
Many of the basic items can be found on the MS Word toolbars. You can use these 
toolbars to set your font styles and sizes, start a new document, print, cut, copy, paste, 
change the justification, and many other things. 
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Standard Toolbar 

Formatting Toolbar

You can display or hide toolbars as you work. For example, you can hide the Formatting 
toolbar until you are ready to format text. 

If at least one toolbar is visible, you can use a shortcut menu to display or hide built-in 
toolbars. To do this, click the toolbar by using the right mouse button (Windows), or hold 
down the [CTRL] key and click the toolbar (Macintosh). 

If no toolbars are displayed, click the View menu, choose Toolbars and then select the 
desired toolbar from the list. By selecting Customize at the bottom of the list, you can 
choose to enlarge the toolbar buttons, add color to some of the buttons, and hide 
ToolTips. If you use large toolbar buttons, you may need to resize the toolbars to see all 
of the buttons. 

Moving and Resizing the Toolbars 
The Standard and Formatting toolbars are normally "anchored" just below the menu bar. 
When you display other toolbars, they can appear either "stacked" in the order you 
displayed them or "floating" on the screen like small windows. To rearrange stacked 
toolbars, just click on the toolbar and drag it to a new location. 

Rulers 
You can use the horizontal ruler to set tab stops and indents for selected paragraphs.  To 
display or hide the rulers, click the View menu and select Ruler.  The horizontal ruler is 
always displayed at the top of the document window.  The vertical ruler is displayed only 
in page layout view or in print preview. 

The indent markers and tab stops on the horizontal ruler reflect the settings for the 
paragraph that contains the insertion point. 

 

 

 

Moves Both Markers 
Right Indent Marker

Right Margin First Line Indent Marker

Left Indent Marker
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The Status Bar 
The status bar at the bottom of the Word window provides information about the active 
document or the task you are working on.  It is displayed by default. 

 

The task you are performing determines what information appears in the status bar.  The 
status bar displays a brief description of the currently selected command or toolbar 
button.  The status bar also displays information about the text visible on the screen and 
whether certain working modes (e.g. overtype) are active. 

 

 

 

 

 

 

 
 

 ModesCursor PositionInformation about visible text

Normal View 

     Web Layout View 

          Print Layout View 

               Outline View 

 

Page Setup 
It’s often easiest to set the paper size and page orientation (portrait or landscape) before 
you begin a document.  But you can easily change these and other settings at any time.  
You can also use the same options throughout a document, or you can divide a document 
into sections and set different options for each section. 

 

To change the paper orientation, click the File menu and select Page Setup; then select 
the Paper Size tab.  Select either portrait or landscape page orientation. 

 

Margins determine the distance between the text and the edge of the paper.  Type or 
select desired margin measurements and specify the part of the document the settings will 
apply to.  If you plan to print on both sides of the page, select the Mirror margins option 
so that the margins on facing pages mirror each other.  When all settings are chosen, click 
OK. 
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Page Setup dialog box 

 

You can divide a document into any number of sections and format each section the way 
you want.  To create a new section, click the Insert menu and select Break.  The Break 
dialog box appears allowing you to specify the type and section of break.  In normal 
view, Word displays a double dotted line to indicate a section break.  The line is not 
printed. 

All section formatting, such as page orientation and the margins, is stored in the section 
break.  When you delete a section break, you delete the section formatting for the section 
that precedes the section break.  The text becomes part of the section that follows, taking 
on the formatting of that section. 

Selecting Text 
Before you can move, format, delete, or otherwise change text you must select the item.  
You select using the mouse or keyboard; selected text is highlighted.  

When using the mouse to select, simply move the pointer to the beginning of the desired 
text to be selected, click and hold down the left mouse button, and then move the mouse 
until all the desired text is highlighted releasing the button when you reach the end.  To 
cancel the selection, click outside the selection, or use the arrow keys to move the 
insertion point. 

When using the keyboard, press the [F8] key to turn on Extended Selection Mode (notice 
EXT now appears bold in the status bar).  By immediately pressing [F8] again, the 
current word is selected.  Pressing [F8] a third and fourth time will highlight the current 
sentence and paragraph respectively.  To cancel the Extended Selection Mode, press the 
[Esc] key or double-click the EXT in the status bar. 
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Copying and Pasting 
Sometimes in a document, you may want to duplicate a piece of information or move a 
paragraph to another location.  To copy text, highlight the text you want to copy.  Click 
the Copy  button on the Standard toolbar.  Click the cursor on the location where you 

want the text inserted.  Then use the Paste  button to insert the text in that location. 

If you want to move the text, you can follow the same procedure, but use the Cut  
button from the Standard toolbar. 

 

When you paste text between Word documents, the formatting that Word applies to the 
pasted text depends on whether the text you copy includes a section break and on whether 
the document you copy to is empty.  If you include a section break when you copy text, 
you create a new section when you paste the text into another document. 

Drag and Drop Text 
Drag-and-drop editing is the easiest way to move or copy a selection a short distance.  To 
drag text to a new location, highlight the text to be moved.  Place the pointer somewhere 
in the middle of the selected text.  Press and hold the mouse button.  Drag the highlighted 
text to the spot where you want it moved.  Release the mouse button. 

Correcting and Deleting 
To correct simple typing mistakes, press either the [BACKSPACE] or the [DELETE] 
key.  Depending on your computer, the key will delete either the text preceding or 
following the insertion point respectively.  To delete more than a few characters, it’s 
faster to select the text you want to delete and then press either the [BACKSPACE] or the 
[DELETE] key. 

Undoing Mistakes 
If you make a mistake in Word, you can “undo” the action or command.  For example, if 

you accidentally delete a word, you can bring it back again by pressing the Undo  
button or clicking the Edit menu and selecting Undo.  If you decide to go through with 

the action after all, you can press the Redo  button or click the Edit menu and select 
Redo.  There are certain actions you can’t undo, such as saving or printing a document. 

Formatting Documents 
To change the appearance of text, select the text and then apply the formats you want.  To 

change common formats quickly, use the Formatting toolbar  
or click the Format menu and select Font. 
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To change the style of a word from a normal type style, highlight the word(s) you want to 
change and select the Bold  button, Italic  button, and/or Underline  button.   

 

You can apply other character formats, such as hidden text, color, and superscript and 
subscript by click the Format menu and selecting Font. 

 

Format Effect on Text 

Strikethrough Adds a line through selected text. 

Superscript Word sizes and positions the superscript based on the font design. 

Subscript Word sizes and positions the subscript based on the font design. 

Hidden Text 

Hides notes and comments that you don’t want printed.  You can see hidden 
text in normal, outline, and page layout views of your document only if you 
choose to display hidden text.  You see hidden text in print preview only if you 
choose print hidden text. 

Small Caps/ 
All Caps 

These affect only LOWERCASE LETTERS.  These formats do not affect 
uppercase letters, numbers, punctuation, or other nonalphabetic characters. 

Underlining You can choose different types of underline styles. 

Text Color If you have a color monitor, text can be displayed in color even if you print the 
document on a black/white printer. 

 

Word is preset to align text flush with the left margin, leaving a ragged right edge.  Text 
alignment can be set by using the alignment buttons on the Formatting toolbar 

 or by clicking the Format menu and selecting Paragraph. 

Headers and Footers 
Every Word document contains headers and footers, areas in which you can put a 
document or chapter title, author name, page number, graphics, watermarks, and any 
other essentials that you want to repeat over several (or all) pages in the document. The 
header and footer of this page contain a department name, the document title, and page 
numbers. If you don’t put anything in them those headers and footers still exist, but are 
left blank and take up no space on the page. 

Usually, what you put in the header or footer appears on every page of the document. 
However, you can create customized headers and footers that are different for the first 
page, have different text for different chapters in a book, and contain different numbering 
styles for different sections of your document (i, ii, iii, or 1, 2, 3). 
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The Basics 
To get into the headers and footers of a document, click the View menu and select 
Header and Footer. The body of your document turns gray, and dashed boxes labeled 
“Header” and “Footer” appear at the top and bottom of each page, along with a Header 
and Footer toolbar. 

 
Header view 

 

Anything you put in the Header or Footer boxes – text, graphics, page numbers, etc. –by 
default appear on every page. You can format these items the same way you format items 
in the body of your document. 

 

The Header and Footer toolbar has many options that are described below: 

 
Page Number 

Inserts page numbers that automatically update when you add or delete pages. 

 

Insert Number of Pages 

Prints the total number of pages in the active document by inserting a 
NUMPAGES field at the insertion point. To print page numbers in the style "Page 

3 of 12," type the word “Page”, click  where you want to insert the current page 

number, type the word “of”, and then click  where you want to insert the total 
number of pages. 

 Format Page Number 
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Formats the page numbers in the current section. 

 

Date (Header and Footer toolbar) 

Inserts a date field that automatically updates so that the current date is displayed 
when you open or print the file. 

 

Time (Header and Footer toolbar) 

Inserts a time field that automatically updates so that the current time is displayed 
when you open or print the file. 

 

Page Setup (File menu) 

Sets margins, paper source, paper size, page orientation, and other layout options 
for the active file. 

 
Show/Hide Document Text 

Displays or hides the document text while you work in the header or footer area. 

 

Switch Between Header and Footer 

Moves the insertion point between the areas in which you create or change headers 
and footers. 

 

To get out of the Header/Footer and return to the normal view, click Close on the toolbar, 
or double-click the body of the document. 

Different First Page Header/Footer 
In many documents, the first page is the title page. Therefore, it’s often redundant (and 
repetitious, too) to have the header and footer information appear on a title page. 

 

1. To choose a different header/footer for the first page, click the View menu and select 
Header and Footer.   

2. On the Header and Footer toolbar, click the Page Setup  button. The Page Setup 
dialog box appears. 

3. Click the Layout tab, and then check Different first page. Click OK. 

4. The header and footer on the first page are labeled “First Page Header” and “First Page 
Footer.” Add any content you like to the header and footer for the first page, and then 
scroll down to another page to add content to the header and footer for the rest of the 
pages. 
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Selecting a different first page option for the Headers and Footers feature 

Changing the “Default” Font 
Changing the default means that every time you open Word, you’ll start typing with this 
font.  To change the default, click the Format menu and select Style.  Under the Styles: 
column, select Normal, then click “MODIFY” (Windows) or “MODIFY STYLE” 
(Macintosh). Click “FORMAT” and “FONT”.   
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Modifying the default font style 

 

Chose the font and size you want as the new default.  Then click “OK” twice to close all 
the dialog boxes and then “APPLY” to apply the changes. 

Setting Tabs 
Tab stops are preset at 0.5-inch intervals from the left margins.  To move the insertion 
point to the next tab stop in the current paragraph, press [TAB].  When setting or 
changing tab stops, make sure that you select all paragraphs that should be affected by the 
change.  If you want tab stop settings to be the same for several paragraphs, you can save 
time by setting the tab stops before you start typing.  When you press [ENTER] or 
[RETURN] to start a new paragraph, Word carries the paragraph formatting, including 
the tab settings, to the next paragraph. 

 

To set precise measurements for tab stops, click the Format menu and select Tabs. The 
Tabs dialog box appears.  In the Tab Stop Position: field, type the position for a new tab.  
Under the Alignment section, select the alignment for text typed at the tab stop.  Under 
the Leader section, select the leader character you want, and then click “SET”.  Set as 
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many tab stops with alignments and leaders as you like.  After all tabs are set, click 
“OK”. 

 
Tabs dialog box 

 

The ruler can also be used to set tabs.  To add a new tab, click once on the ruler where 
you want the new tab setting to be.  Setting tabs will eliminate all the default tabs to that 
point.  You can move an existing tab by clicking and holding on the tab symbol while 
dragging it to the new location.  A tab can be removed by dragging it off the ruler. 

 

 
Tab settings shown on a ruler 

Spelling and Grammar Checking 
Once you’ve typed your document, you may want to check the spelling.  To start the spell 

check process, press the Spelling and Grammar  button or click the Tools menu and 
select Spelling and Grammar.  Pressing [F7] will also start the process.  Microsoft Word 
checks for spelling errors by using its main dictionary, which contains the most common 
words.  When a misspelled word or a word is found that isn’t in the spelling dictionary, 
the dialog box will list the misspelling and suggested corrections.  Click on the correct 
word in the list and click Change to accept the correctly spelled word.  If the word is 
spelled correctly, you can click Ignore and the spell check continues. 
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Spelling and Grammar dialog box 

 

Word also checks the grammar of the document as it checks the spelling.  As with 
spelling errors, suggestions are provided for different sentence wording or corrections for 
sentences Word thinks are grammatically incorrect.   

 

While typing a document, misspelled words will be underlined in red and grammatical 
errors will be underlined in green.  To turn the spelling and/or grammar functions off, 
click the Tools menu and select Options.  Click the Spelling & Grammar tab and uncheck 
“Check spelling as you type” and/or “Check grammar as you type”. 

Saving Documents 
To save a document, click the Save button on the Standard toolbar or pull down the File 
menu and select Save.  If this is the first time you’ve saved the document, the Save As 
dialog box appears.  From the Save in: field, select the drive, directory, or folder where 
you want to save the file.  Type a name for the document in the File name: field.  Click 
Save. 
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Save As dialog box 

 

For subsequent saves, click the File menu and select Save.  The file is saved 
automatically to the location you selected previously.  When you save a document, it 
remains open on your screen so that you can continue working. 

 

Word can protect your work by saving a temporary copy of a document periodically as 
you work.  To set up this option, click the Tools menu and select Options; then select the 
Save tab.  Click on the AutoRecover info every: field and then specify a time for how 
often you’d like this to occur.  You still must use the Save command on the File menu to 
save the document normally when you finish working on it.   

 

To close a document when you’re finished with it, click the File menu and select Close. 

 

If you have a document that you’ve already saved, but want to save it under a different 
name or in a different format, click the File menu and select Save As.  This allows you to 
choose a new name, directory, or format to save the document as. 

Opening Documents 
Word keeps track of the documents you’ve worked on most recently.  You can quickly 
open one of these documents by choosing it from the bottom of the File menu.  As many 
as nine documents can be listed at the bottom of the file menu.  To change the number of 
documents in this list, click the Tools menu and select Options; then select the General 
tab.  Type the number of documents you want to list in the Recently Used File List field. 
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If you want to edit or add to a document that you’ve saved previously, you can open it by 
clicking the File menu and selecting Open.  The Open dialog box appears listing Word 
documents.  If you’re not sure where the document is located, click the Tools button and 
select Find.  This feature allows you to locate a file if you know the file name, specific 
text in the document, or the date it was created or last modified.  Word lists documents 
that meet the search criteria you specify.   

Printing 
To print a document, click the File menu and select Print.  The Print dialog box appears.  
You can select the number of copies and how many pages of the document you want to 
print.  At the top of the box it will tell you which printer you are printing to.  Once you 
have specified all the information, click Print. 

Printing Envelopes 
If you’ve just typed a letter, chances are you’ll want to address an envelope.  Click the 
Tools menu and select Envelopes and Labels.  If the address is selected in your 
document or if Word can guess the address block, the address is printed in the Delivery 
Address: field. If there’s nothing there or if it’s incorrect, type in the correct address.   
The Return Address: field is the registration address for the version of Word that you’re 
using.  This can be changed if necessary.  The Preview field shows how the printed 
envelope will look.  The Feed field indicates how the envelope should be fed into the 
printer’s manual feed tray.  If this feed does not work, another feed option can be 
selected.   

 

 
Envelopes and Labels dialog box 

Academic Computing Services - 18 - © 2003 The University of Kansas 
A Division of Information Services 



ACS Computer Training 
Microsoft Word Introduction  

Academic Computing Services - 19 - © 2003 The University of Kansas 
A Division of Information Services 

For More Information 
In addition to the Help items built into Microsoft Word, ACS also has basic information 
about using Word on our Web site: http://www.ku.edu/acs/docs/word. 

Online 
Microsoft provides a wide variety of manuals and tutorial information available for 
download off their Web site: http://www.micorsoft.com/word. In particular, look for: 

Using Word 

Getting Additional Help 
ACS provides consulting and Q&A help in a variety of ways: 

785/864-0200 
question@ku.edu 
www.ku.edu/acs/help 

 
Last Update: 05/19/2002 

http://www.ukans.edu/acs/docs/word
http://www.micorsoft.com/word
mailto:question@ku.edu
http://www.ku.edu/acs/help
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