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Academic Computing Services (ACS) Microcomputer Workshop

Outlook Express 5.0: Introduction
Introduction
Outlook Express is a full, Internet standards-based email client that is included free with standard or full
installations of Internet Explorer 4.0 or above.  It offers IMAP4 support, which allows users to store email
in one place, the KU central computer systems, but access it from many locations.  The user interface
resembles Windows Explorer and is easy to learn for users experienced in Windows Explorer and Office
97/98.

Objectives
The goal of this workshop is to introduce participants to the basics of email, starting with setting up and
choosing the best options for your needs, such as formatting your email as plain text or HTML.  The class
also covers composing new email, reading and replying to email, and saving and printing your messages.

Prerequisites
Participants are encouraged to attend the Understanding Email presentation prior to attending this class.

Workshop materials available
Outlook Express Ð PC setup information for first time users
Outlook Express Ð Macintosh setup information for first time users

Outlook Express Web site for downloading
To download a free updated version of Outlook Express 5.0, visit the following Web site:
http://www.microsoft.com/windows/ie/download/windows.htm
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STORING MAIL The sections of the Main Window are illustrated below.

There are two primary storage areas for your mail:
•  The Outlook Express Local Folders that are saved on the hard

disk of your computer.
•  The IMAP Mail Server folder called username@ukans.edu (or

whatever account name you chose).

Several default folders are created by the setup of Outlook Express.
These folders are special because they cannot be renamed or deleted.
You can, however, create additional folders under the Local Folders
section.

Local Folders The default folders under the Local Folders are stored on your hard
disk.  On the PC version, there is a separate local folders section on
the left-hand side of the window.  On the Macintosh version, the
folders are simply listed in the left-hand section.

•  Inbox:  Not for new mail.  Since you are using an IMAP mail
server, new mail does not arrive here.  New mail is delivered to
the Inbox in the username@ukans.edu folder.

•  Outbox:  Messages are located here briefly before they are sent if
you use the command Send Later or when you work off-line.  If
you compose a message off-line, then the message(s) will be sent
automatically when you go back on-line.

•  Sent Items (Sent Mail  on the Macintosh):  On the Macintosh
version, copies of the messages you send are saved here by
default.

•  Deleted Items (Deleted Messages  on the Macintosh):  Only items
deleted from the Local Folders are saved here, not items deleted
from folders under your username@ukans.edu account on the
IMAP mail server.

•  Drafts: On the Macintosh, if you choose to save a message you
are composing rather than send it, the saved message is located in
this folder.  You can make further edits and send the message at a
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later time.  This field has no known value for the PC.

Username@ukans.edu
Folders

These folders are stored on the IMAP mail server.  The primary
folder you will use is your current mail account.

•  Inbox:  New mail arrives here.

•  Sent Items:  On the PC version, copies of the messages you send
are saved here by default.

•  Drafts:  If you choose to save a message you are composing
rather than send it, the saved message is located in this folder.
You can make further edits and send the message at a later time.
This folder does not exist on the Macintosh.

NOTE:  The Macintosh version doesnÕt create any remote folders
automatically.

CREATING MESSAGES To send a new message:

1. Click ÒNEW MAILÓ  (ÒNEWÓ on the
Macintosh) on the toolbar.  A new message window appears.

2. In the To: field, type the email address of the person you are
sending the message to.  If sending to more than one person,
separate the email addresses by commas or semicolons (;).

NOTE:  You must enter the full Internet address
(imajhawk@ukans.edu).  If you have typed a specific email address
before, Outlook Express tries to display it for you as you type the
characters.  If the displayed address is for the right person, either
press [ENTER] or [TAB] to the next field.  Also, for PC users, if you
donÕt know a personÕs email address you can type that personÕs full
name (e.g. Kathy Pribbenow) and press [Ctrl+K].  If they have more
than one email account, you are given a list to choose from.

3. Tab to the Subject: field, type the subject of the message.
4. Tab to the message area and type your message.
5. When you are done, click ÒSENDÓ (ÒSEND NOWÓ on the
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Macintosh).

READING MESSAGES New messages arrive in the Inbox under the username@ukans.edu
folder.  This is the designation for your space on the IMAP mail
server.  When you have new messages:

•  The Inbox folder appears in bold type.
•  The number of unread messages appears in blue (black on the

Macintosh) type next to it.
•  Unread messages are displayed in the message list with bold type.

In the folder list, make sure the Inbox folder is visible under the

folder username@ukans.edu.  If not, click the plus sign (click  on
the Macintosh) next to username@ ukans.edu.

NOTE PC Users:  For less confusion, you can close the expanded list
under the Local Folders by clicking the minus sign to close it.

Click the Inbox folder.  A list of new messages is displayed on the
upper right side of the Main window.  The Preview Pane, in the lower
right side of the Main window, displays a previously received unread
message or the last message you read in the current folder.

Do one of the following:
Click the new message once to see it in the Preview Pane.

Or

Double-click a new message to open it in a separate window.
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If you view the message in a separate window, when you are done

reading it, click the close  button in the top right-hand corner of

the window (click the close  button in the top left-hand corner of
the Macintosh window).

NOTE:  While reading messages, you may notice that references to
email addresses or URLs on the World Wide Web appear in the blue
color of a hyperlink.  By single clicking on a URL, you can invoke
your web browser and view the web site.  If you single click on an
email address, a New Message window appears so that you can send
an email message to that address.

REPLYING TO
MESSAGES

You can reply to a message while it is open or while it is highlighted
in the message summary list.  To reply to either an open message or
one in the message summary:

1. Open the message or highlight it in the message summary list.
2. On the Toolbar, to reply to only the author click ÒREPLY TO

AUTHORÓ  (click ÒREPLYÓ  on the Macintosh)
or if the message was sent to multiple recipients, you may wish to

reply to them all by clicking ÒREPLY TO ALLÓ 

(click ÒREPLY ALLÓ on the Macintosh).
3. In the message area, type your reply message.  By default, the

text of the original message is part of the reply.
4. When you are finished, click ÒSENDÓ (ÒSEND NOWÓ on the

Macintosh).
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DRAFTING MESSAGES
TO BE SENT LATER

What if you are right in the middle of composing a message and get
interrupted?  You can save a message so you can finish it later.

1. In the window that you are composing your message, pull down

the File menu and select Save.
2. A message appears telling you that the message will be saved to

your Drafts folder.  Click ÒOKÓ.
3. Close the New Message window where you were creating the

message.

RETRIEVING A DRAFT
MESSAGE

When you have time to finish your message, you can retrieve it by:

1. Clicking the Drafts folder under username@ukans.edu (under the
local folder listing on the Macintosh).

2. A list of message titles appears.
3. Find the message you want to work on and double-click it.  The

message opens in a new window.
4. Work on the message as needed and either save the message as a

draft again or click ÒSENDÓ (click ÒSEND NOWÓ on the
Macintosh) when you are ready.

CANCELING
MESSAGES

In addition to saving a message so that you can make additional
changes and send it later, you can cancel a message before it is sent.

1. From a New Message window that you are composing, click

ÒCLOSEÓ (click  on the Macintosh).
2. Outlook Express asks if you want to save the changes to this

message.  Click ÒNOÓ (click ÒDONÕT SAVEÓ on the Macintosh).
3. The message is permanently deleted.

DELETING MESSAGES
FROM THE
USERNAME@UKANS.EDU
FOLDERS

Deleting messages from the IMAP mail server involves two steps:
•  Marking the message for deletion
•  Purging the message

Marking messages for
deletion

1. Open a folder containing the message(s) that you would like to
delete.

2. Highlight the message you want to delete.

3. Click ÒDELETEÓ  (click on the Macintosh) on
the toolbar, or hit the [Delete] key on the keyboard.

4. A black line is drawn through the message summary and a red X
appears.

At this point the message is only marked for deletion.  If you close
and reopen Outlook Express, you will see that these messages are still
marked but have not yet been deleted.  This provides the added
feature of being able to restore a message.
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Removing a deletion mark
before messages are purged

Purging messages

To remove the deletion mark before the messages are purged on the

PC, point at the message and right-click.  Select Undelete from the
shortcut menu.  (On the Macintosh, highlight the message, pull down

the Edit  menu and select Undelete .)  The black line and red X
disappear.

To permanently delete marked messages, click ÒPURGEÓ  on

the toolbar (pull down Edit  menu and select Purge Deleted Items  on
the Macintosh).  Purge works in only one folder at a time, so it is
necessary to execute the Purge command from within every folder
where you have messages marked for deletion.  After a message has
been purged, it cannot be restored.

PRINTING MESSAGES Printing email is very much like printing a document in Word 97/98.

1. Open the message or highlight the message summary you want to

print.   Click ÒPRINTÓ .  This method offers no options.
Or

2. To see printing options, pull down the File menu and select Print.

NOTE:  The Macintosh version only allows method #2 above.

USING THE KU
DIRECTORY TO
LOCATE EMAIL
ADDRESSES

To Open the Address Book
on the PC Version

Using the Address Book to
Send a Message

Directory services are powerful search tools that enable you to look
up names and addresses on the Internet.  The Address Book supports
Lightweight Directory Access Protocol (LDAP) for using Internet
directory services such as the KU Directory we added during the
setup process. You can use the KU Directory when addressing e-mail
messages.

To open the Address Book from:
•  the main window in Outlook Express, click ÒADDRESSESÓ

 on the toolbar, or pull down the Tools menu and

select Address Book.
•  within a new message window, click the book icon next to

the To, Cc, or Bcc fields.

1. Compose a new message.
2. To use the Address Book to locate email addresses, click the

book icon  in the New Message window next to To, Cc,
and Bcc.

3. The Select Recipients dialog box appears.  Click ÒFINDÓ.
4. The Find People dialog box appears.  From the pull-down

menu next to the Look in: field, select KU Directory.
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To Open the Address Book
on the Macintosh Version

5. Under the People tab, type the name of the person you are
looking for in the Name: field.

6. Click ÒFIND NOWÓ.
7. Once the search is complete, a list of people and their email

addresses is presented to you.  Highlight the email address of
the person you want.

8. Click either the To:, Cc:, or Bcc: field to insert their name
into the message you are composing.

9. The Select Recipients dialog box reappears.  Notice that the
personÕs name has been placed in the appropriate field under
the Message Recipients section on the left-hand side of the
screen.  Click ÒOKÓ.

10. That personÕs name is added to the field you selected in the
message you are composing.

11. Finish composing your message and click ÒSENDÓ when you
are ready.

To open the address book from the main window in Outlook Express
or in a New Message window:

1. Click ÒCONTACTSÓ  on the toolbar, or pull down

the Window menu and select Contacts.
2. Open the address book.

3. Click ÒFIND PEOPLEÓ  on the toolbar. (You can
also select Find People  from the Edit  menu at any time.)

4. The Find People dialog box appears.  From the list on the
left, select KU Directory.

5. Type the name of the person you are looking for in the
Search for Name field.  It does not need to be the personÕs
whole name; it can be either first or last name.

6. Click ÒFINDÓ.
7. Once the search is complete, a list of people and their email

addresses is presented to you.  Highlight the person you want.

8. Click ÒMAIL TO:Ó  on the Toolbar.  A new message
appears addressed to the selected person.

9. Compose your message and click ÒSEND NOWÓ (or ÒSEND
LATERÓ on the Macintosh) when you are ready.

10. You will still need to close the Find People and the Contacts
dialog boxes by clicking their respective close buttons.

Adding Email Addresses to
the Address Book

In Outlook Express, the Address Book stores email addresses so that
you can create aliases for frequently used addresses, or you can create
groups.
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There are several ways to add addresses to it.

•  When replying to a message:

PC Users:
The senderÕs address is automatically added to your address
book.  As these addresses accumulate, you will have to type
fewer and fewer yourself.  To have this occur automatically,
make sure the pre-defined settings are correct.  Pull down the

Tools menu, select Options, and then the Send tab.  There should
be a check next to Automatically put people I reply to in my
Address Book field.

Macintosh Users:
This option is not available.

•  While composing a message, you can add the recipientÕs
address to the Address Book:

PC Users:
1. Enter the recipients full email address in the To: field.
2. Click ÒCHECK NAMESÓ on the Toolbar in the New

Message window.
3. Right-click the address.

4. Select Add to Address Book from the sub-menu.  A Properties
dialog box appears.

5. Click on the Name tab.
6. Fill in the First and Last name fields.
7. Click ÒOKÓ.

Macintosh Users:
This option is not available.

•  After you receive or send email, you can add the sender or
recipient to the Address Book:

PC Users:
1. Open the message you  received or sent by double-clicking

on it.
2. Right-click on the email address you want to add.

NOTE:  You can use any of the addresses that appear in the
header area of the message, e.g. To, From, Cc, Bcc.

3. Select Add to Address Book from the sub-menu.  A
Properties dialog box appears.

4. Click on the Name tab.
5. Fill in the First and Last name fields.
6. Click ÒOKÓ.

Macintosh Users:
1. Highlight the message.
2. Pull down the Tools  menu and select Add Sender to Contacts
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or click ÒADD CONTACTÓ .
3. The address is automatically added to the Address Book.

•  Enter a new contact in the Address Book without sending a
message:

PC Users:
1. In the Main Window, click ÒADDRESS BOOKÓ.

2. Click ÒNEWÓ.  From the sub-menu, select New Contact.
3. Type the first, middle (optional) and last name in the separate

boxes provided, tabbing between fields.
4. Type the email address in the E-Mail Addresses field and

click ÒADDÓ.
5. Check the address as it appears in the box below that field.

Click ÒEDITÓ if corrections are needed, make the changes
and press [ENTER].
NOTE:  If the person has another email address, type it in the
E-Mail Addresses field and click ÒADDÓ.  Then select the
primary address and click ÒSET DEFAULTÓ.

6. The Title and Nickname fields are optional.  A combination of
the name fields is automatically generated in the Display
field.

7. Click ÒOKÓ to close the Address Book.

Macintosh Users:
1. In the Main Window, click ÒCONTACTSÓ.

2. Click ÒNEWÓ (or pull down the File  menu, select New, and
then select Contact ).

3. Type the first name in the First Name field.
4. Type the last name in the Last Name field.
5. Type the email address in the E-Mail Address field and click

ÒADDÓ.
NOTE:  If the person has another email address, type it in the
E-Mail Address field and click ÒADDÓ.  Then select the
primary address and click ÒMAKE DEFAULTÓ.

6. The Title, Company, Dept, Address, Phone Numbers, and
Web Page fields are optional.

7. Click the close box to close the Contact window.

•  Add a selected address to Contacts

PC Users:
This option is not available.

Macintosh Users:
1. Open a mail folder and highlight a message, or open a text

file with a text editor such as SimpleText.
2. In the body of the message or text file, highlight the email
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address.
3. Drag the email address to the Contacts window, or the

Contacts icon in the Folder list

CUSTOMIZING
FEATURES OF
OUTLOOK EXPRESS

There are different ways you can customize Outlook Express.  Below
are just a few of those ways.

Preview Pane The Preview Pane lets you view message contents without opening
the message in another window.  The Preview Pane can be resized to
make it larger or smaller.  Just rest your pointer over the top edge.
When the pointer takes the shape of a double-headed arrow, drag the
edge up or down.

The Preview Pane can also be turned off and on.  To do so on the PC:

1. Pull down the View menu and select Layout.
2. Then under the Preview Pane section select or deselect the

checkbox next to Show preview pane field depending on whether
you want it on or off.

3. You can also vary the location and appearance of the preview
pane here.

4. Click ÒOKÓ.

To turn the Preview Pane off on the Macintosh:
1. Pull down the View  menu and select Preview Pane .
2. The menu option becomes unchecked, meaning the Preview Pane

is now turned off.

NOTE:  Alternatively, click the  button at the bottom left of the
window.

Using Spellchecker Outlook Express can be set up to automatically check the spelling in
all your outgoing messages.

1. Pull down the Tools menu and select Options (pull down the Edit

menu and select Preferences  on the Macintosh).

2. Click the Spelling tab (click Spelling  in the list on the Macintosh).
3. Click on the ÒAlways check spelling before sendingÓ check box

to check mark it.
4. Click ÒOKÓ to close the Options dialog box (the Preferences

dialog box on the Macintosh).
5. Now, whenever you click ÒSENDÓ (ÒSEND NOWÓ on the

Macintosh) after composing an email message, Outlook Express
checks for misspellings and displays anything it does not
recognize.  You are given options allowing you to change or
ignore unknown words.  When the spell check is completed, the
email message is sent.

The Spellchecker can also be run manually for an individual message:

1. Start a new message.
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2. Click ÒSPELLINGÓ  on the toolbar (pull down the Tools

menu and select Spelling  on the Macintosh).
3. Work through the Spellchecker as you would in Microsoft Word.
4. When the message appears stating the spelling check is complete,

click ÒOKÓ (on the Macintosh, it simply disappears on its own).
5. You are returned to the message window.  Click ÒSENDÓ

(ÒSEND NOWÓ on the Macintosh) whenever you are ready.

Creating a Signature When sending email messages, it is useful to attach a signature.  A
signature is a block of text at the end of a message which identifies
you and tells the recipient how they can contact you.  Your signature
is the last thing people see in your email message.

PC Users:

1. To create your own signature, pull down the Tools menu and

select Options.  The Options dialog box appears.

2. Click the Signatures tab.
3. To create a signature, click ÒNEWÓ and then type text in the

blank box under the Edit Signatures section.
4. If you want the signature to be on ALL outgoing messages (new,

reply, and forward), select the Add signatures to all outgoing
messages field to give it a check mark.

Macintosh Users:

1. To create your own signature, pull down the Tools  menu and
select Signatures .  The Options dialog box appears.

2. Click ÒNEW SIGNATUREÓ and then type text in the blank box
in the Edit Signature window that appears.  You can also give the
signature a name by entering one in the Signature name field.

3. Click ÒOKÓ.
4. If you want the signature to be on ALL outgoing messages (new,

reply, and forward), select from the Default Signature  pop-up
menu in the Signatures window

If you want to control which messages the signature is attached to:

PC Users:

1. Pull down the Tools menu and select Options.  The click the

Signatures tab.
2. Make sure the ÒAdd signatures to all outgoing messagesÓ field is

not checked.
3. When you want to add a signature to an outgoing message you

are composing, pull down the Insert menu.  Point to Signatures
and click the signature you want.

Macintosh Users:
1. Select None from the Default Signature pop-up menu (mentioned
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in the previous comment)
2. When you want to add a signature to an outgoing message you

are composing, select a signature from the Signature pop-up
menu in the toolbar.

Creating messages ÒofflineÓ
to Send later

You donÕt need to be connected to the Internet to compose a message.
With Outlook Express you can write a message while you are
ÒofflineÓ and send it later when you are online.  If you are using a
dial-up line, you may want to compose your email messages offline
to save you valuable connection time.

1. Compose your email message normally but do not send.  Instead,

pull down the File menu and select Send Later.  (Click ÒSEND
LATERÓ on the Toolbar on the Macintosh.)

2. The message is saved in the Outbox under Local Folders.
3. You can compose several messages and save them in the Outbox

before connecting to the Internet.  When you are online again,

click ÒSEND AND RECEIVEÓ  (click ÒSEND &

RECEIVEÓ  on the Macintosh) and your
messages will be delivered all at once.

QUITING OUTLOOK
EXPRESS

To quit Outlook Express, pull down the File menu and select Exit
(select Quit  on the Macintosh).

SWITCHING BETWEEN
OUTLOOK EXPRESS
AND THE KU CENTRAL
COMPUTER SYSTEM

There are several important items to note if you plan to use both
Outlook Express on your computer and Pine on the central computer
system.

•  Never use Outlook Express and Pine simultaneously.  You may
switch between the two, but you are strongly advised against
running both Outlook Express and Pine at the same time.  Close
one before opening the other.

•  Folders created using Outlook Express under the IMAP server
folder (username@ ukans.edu) will only be accessible from the
central computer system if theyÕve been named according to the
following instructions.
Ø Do not use spaces or special characters in the folder names.

If you need to use some type of separator, use a hyphen or an
underscore.

Ø A folder created within username@ ukans.edu will be
accessible from the central computer system.  Nested folders
(a folder created within a folder) within the IMAP server
folder may not be accessible.
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HELP Outlook Express does not make use of the Office Assistant, but it
does provide a Help menu with options similar to those in the Office
97/98 suite.

Help Menu Pull down the Help menu and select Contents and Index (select
Outlook Express Help  on the Macintosh).  The dialog box for the PC
users provides three methods of getting help (on the Macintosh, the
dialog box is consolidated).

1. Contents Ð A table of contents-style list of topics.
2. Index Ð An alphabetical list of topics.  Enter a keyword or scroll

through the list of topics.  Select a topic, then click ÒDISPLAYÓ.
3. Search Ð Enter one or more keywords, then click ÒLIST

TOPICSÓ to find matches for your search.

General computing
assistance

Academic Computing Services provides consulting and Q&A help in
a variety of ways:

Phone Consulting 785/864-0410
Help Center 785/864-0200
Computing Questions by e-mail: question@ukans.edu
Online documentation: www.ukans.edu/~acs/docs
Training schedule online www.ukans.edu/~acs/training

ACS Training To receive automatic announcements of upcoming computer training,
send the following message to listproc@ukans.edu:

SUB COMPUTER-TRAINING yourname

NOTE:  Substitute your real name, i.e. Jane Smith, above for
yourname, not your login name.
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