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Introduction 
About Access 

The aim of this document is to enable you to gain an insight into 
using the Microsoft Access database management system.  

A database is a collection of information related to a particular 
subject or purpose, such as tracking customer orders, maintaining 
student records or monitoring patient activity. If your database is 
stored on a computer, it will be possible to perform tasks such as:  

• selecting subsets of records that meet specific criteria; 

• creating forms; 

• creating reports; 

• carrying out mail merge. 

A computerised database is more than simply a repository for 
information. Its data can be analysed and presented graphically, or 
exported to another application such as Microsoft Excel. 

The scope of this document is to introduce you to the Access user 
interface, to enable you to enter data, format data, set up simple 
queries, create forms and reports using the wizards, and export data.  
Since this is an introduction written for users with no experience of 
databases, it will only deal with a simple, single table database. There 
are other documents available which will enable you to understand 
the powerful relational aspects of Access. These cover relationships 
and design techniques, and take a more in-depth look at the objects 
(tables, queries, forms and reports) within Access. 

The lessons have been designed in such a way that you are advised to 
complete a lesson and its exercise before proceeding to the next one. 

Requirements 
It is assumed that you already know how to login to the Novell 
network and run the Microsoft Windows XP operating system.  No 
prior knowledge of databases in general, or Access in particular, is 
assumed. 
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Task 1 Getting Started 
Objective An existing database will be used for this exercise.  In order for you to 

be able to use this database you will need to copy it into your own 
home directory.  

Instructions To do this you will download the file from the ISS website then run 
Access. 

Comment Before starting this task you should be logged on to Windows XP. 
 

 

Activity 1.1 Open the Netscape web browser and go to the URL: 
http://www.leeds.ac.uk/iss/documentation/tut/index.html�

Activity 1.2 Scroll down to TUT 85 and right-click on the tut85.mdb link. Choose 
Save Link As… In the Save As dialog box choose a suitable directory 
to store the file in and click <Save>. Close Netscape.  

Activity 1.3 To run Access click on the Access icon on your desktop, or find 
Microsoft Access under the Programs, MS Office XP on the Start 
menu.  
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Task 2 The Access Screen 
Objective To identify the parts of the Access screen, and know how to use them 

effectively. 

Instructions You will learn the parts of the Access screen by observation and 
create a new Access database. 

 

Activity 2.1 When you have opened Access you may see a panel on the right of the 
screen. If so, click on the New > Blank Database option.  
 
 

 
 
If you do not see this panel, click on the New Database icon on the 
toolbar. 
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At the next dialog box, type a suitable name in the File Name box, and a suitable 
location in the Save In box. Now click on the <Create> button. 
 
Familiarise yourself with the Access database window.  If the Access window is only 
displayed on part of your screen, you can enlarge it by clicking on the Maximise  
 
 

 
button to the right of the database Title Bar. At this stage many of the items on the 
toolbar will be ‘greyed out’ as they are not applicable at the moment.  

 

Title Bar Window Controls 

Toolbar 

Database Object Options 

Database Window

Database Objects 

4 



 

 

Task 3 Designing a Table  
Objective To select appropriate field types and enter data.  

Instructions You will create a table structure, and then enter some data. 

Comments You are manager of a new video rental company.  At present you have 
rental details of all transactions to date, as well as details of videos 
and customers. Your task is to set up a database of customers. 

 

Activity 3.1 First you must create a table. Click on the Table tab in 
the database window and then double-click on Create Table in Design 
View in the database objects options window.  

 

Activity 3.2 You can now set up the structure of your table. The first field you 
require is a membership number, so type MemberId in the left hand 
column. A suitable data type for this would be a number. Click in the 
first row of the Data Type column, a down-arrow appears. Click on 
this arrow to see the available types of field. Choose Autonumber, so 
that it will not be necessary to type in a number for every member – 
Access will automatically increment this field each time a new record 
is added.  

 

Click in the second row of the table in the Field Name column. The 
name, address and telephone number are required for each member. 
When a field is set up in a database, it should contain only one piece 
of information, so the name will be recorded as three separate fields: 
Title, Surname, Initials. These can be joined again later in a query if 
required, and the existing structure gives us the advantage of being 
able to sort a report into alphabetical order of surname – a facility 
which would not be available if a name had been recorded as “Mr. A. 
S. Smithson”. 
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Activity 3.3  Create the field for the title. This time it should be a text field. Choose 
text from the available types. Note that any kind of character can be 
stored in a text field, but only numbers can be stored in the numeric 
field types (number, autonumber, currency).  

In the lower window, properties are listed. The title field only requires 
six characters to allow for Mr, Mrs, Miss, Ms, and Doctor, so modify the 
field size to 6.  

Repeat this process to create Text fields for initials and surname,   
telephone number, address1, address2, Postcode and a Date/Time 
field for date of birth. The telephone number is entered as text field to 
allow it to include spaces. 

Activity 3.4 Before saving the table, click in the MemberId field and then click on 

the Primary Key icon  on 
the toolbar. This will set the 
primary key value for the 
members table. (A key field 
is a unique identifier for the 
record.)  
The table can be 
saved at any stage 
by clicking on the 

Save icon  on 
the toolbar. Do this 
now, and when 
prompted for a 
name for the table, type Members and click on <OK>.  
 
Note that if you try to save a table without setting a primary key field, 
a warning message will appear, and you will have a choice of adding 
the key, allowing Access to create a key for you (in which case it will 
be a field of type Autonumber) or not having a key at all. It is 
advisable to have a primary key for each table in your database. 

Select Close from the File menu to close the table. 
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Task 4 Entering and Editing Data 
Objective To enter new data and edit existing data. 

Instructions You will enter and modify data in the table using the keyboard and 
mouse. 

 

Activity 4.1 In the database window, click on the Members table and then click on 
the <Open> button. This displays the table in datasheet view, where 
data can be added. The first field in the table is an Autonumber field, 
which Access will add for each new record. Press the <Tab> key to get 
to the second field (column). Enter the following data: 

Mr� <Tab>� � A� <Tab>� Jones� <Tab>� 01274� 678921� <Tab>
� 1� Maple� Drive� <Tab>� Bradford� <Tab>� BD12� 4AN�
<Tab>�
01/12/55� <Tab>�

Activity 4.2 There are several ways of moving around records in a table. Click in 
the surname field. Press the <Tab> key to move to the next field.  
Return to the previous field by pressing <Shift> + <Tab>. Press the 
<End> key on the keyboard to move to the last field in a record. Now 
use the <Home> key to return to the first field. At the end of the 
record, press <Return> to move to the next record (row). 

To move to a cell in a different record, either click in the required cell 
with the mouse, or use the arrow keys on the keyboard for navigation. 

Activity 4.3 Select Open Database… from the File menu, change the directory in 
the Look in: box to the directory you saved the example database in, 
type its name (tut85.mdb) in the File name: box and click on the Open 
button. This database contains the Members table with several 
records already entered. Errors have been found in the table so you 
will now have to edit the data.  Double click the table to open it. 

The surname of the fourth member should have been Flatley. To 
replace the existing entry, double click in the cell that contains the 
surname Plat� to� highlight the cell contents and type in the correct 
name. The third member’s surname has been spelled incorrectly. To 
remove the extra ‘s’ at the end of ‘Lewiss’, click in that cell just to the 
right of the name. This will put you into edit mode. Use the 
<Backspace> key to delete the second ‘s’.  

Activity 4.4 One of the members has left so you need to delete his record. To do this, 
click in the record selector region 

(the grey area to the 
left of the record) of 
record 8. The whole 
record will be 
highlighted in black. 
Press the <Delete> 
key. When you see 
the warning message, click on <Yes>. 
Select Close from the File menu to close the table. 
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Task 5 Creating a Query 
Objective To create a query that will allow you to select a subset of your 

records. 

Instructions You will use the <New> button in the Queries tab in the database 
window.  

Comments There are several kinds of query in Access (select, update, delete, 
maketable). We’ll consider just select queries in this tutorial. 

 

Activity 5.1 Click on the Queries tab in the database window and then click on 
the New button.  

 

New Button 

Select Design View from the New Query dialog box and click on <OK>. 
In the Show Table dialog box select the Members table and click on 
<Add>. Next click on <Close> to remove the dialog box. 

 
Double-click the title bar of the Members table in the top of the Select 
Query window to highlight all the fields.  

 
 
Move the mouse over any of the field names and holding the left 
mouse button down, drag them to the top left cell of the query grid 
and then release the mouse button.  
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The fifth row of the query grid is the criteria row, and this is 
where you put the constraints. To select the records for 
members who were born after the first of January 1980 
type >1/1/80 in the criteria row under the Date of Birth 
column. When you press the <Return> key, Access will 
place hash signs before and after the date to indicate that 
the field is a date type. 
 

Now click on the Run icon on the toolbar to execute 
the query. Three records should be retrieved. 

Activity 5.2 You should now save the query. Click on the <Close> button at the 
top right of the query screen. When you are asked if you want to save 
the design of the query, click <Yes> and at the next screen type in Age 
for the name of the query. Click <OK> and you will see the name of 
the query in the database window. 

Activity 5.3 It is often useful to have an interactive query, which will prompt for 
input each time it is run. In Access this type of query is known as a 
parameter query. A parameter query is constructed in the same way 
as a select query, except that in the criteria row, a prompt is typed 
within square brackets.  

Create a new query (click on the Queries tab if it is not already 
selected) and then click on <New>. Repeat the process described in 
Activity 5.1 to add all the fields from the Members table to the query 
grid. Click in the criteria row in the surname column and type [Enter�
the� member’s� surname]. You must use square brackets for a 
parameter query. Click on the Run icon (the red exclamation mark) on 
the toolbar.  

 
 

At the next dialog box type Smith and click <OK>.  
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Mrs Smith’s record will be shown. Click on Save and call the query 
Surname. Close the query. 

From the database window, select the Surname query and click 
<Open>. The query will run again and this time you can enter a 
different surname. 

 

Activity 5.4 A wild card can be used to select a group of records when only part of 
the value is known, for example surnames beginning with Sm could 
be found by typing Sm* in the criteria row under the Surname 
column. Suppose it is necessary to find all the customers who live in 
the Leeds area.  Create a new query; select just the fields Surname, 
Telephone and Postcode. (Drag the fields down one by one rather 
than selecting all of them and drop them into the Field row of the 
grid.) In the criteria row of the postcode column enter LS*.  Run the 
query by clicking on the exclamation mark. 

Click on the <Close> box in the query window to close the query and 
save it using the name Postcode. 

 

10 



 

Task 6 Creating a New Form 
Objective To make use of the Access form wizard and to see the different views 

of a form.  

Instructions You will use the form wizard to create a form for data entry.  

Comments A wizard is a program which helps you to achieve a goal by giving 
step-by-step instructions.  

 

Activity 6.1 Click on the Form tab in the database window and then click on New. 
From the dialog box choose Form Wizard and then click on the down 
arrow in the lower window.  

 
 
 
From the list of tables and queries, select Members and click on 
<OK>.  
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In the Form Wizard dialog box click on the double headed arrow  
to select all the fields, and click <Next>.  

 

You will now be offered a selection of layouts. Select one that you like 
and click <Next>. Now the wizard will offer you a number of pre-
formatted styles. Click on the one you prefer and then click <Next>. 
Finally you will be asked for a name for your form. Type a name and 
click <Finish>.  
The form is now displayed in Form View. At the bottom of the form 
you will see arrows for record navigation.  The innermost pair allows 
you to move forward or backward one record at a time. The outer  
 

 
 
pairs enable you to jump to the beginning or end of the file, and the 
rightmost arrow which has a star on it will move to a new (empty) 
record so that you can add new data. Any data you add to a form will 
be added to the table on which the form is based. 
 

Click on the <Close> button in the Form window to close your form.
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Activity 6.2 When we created a table, we defined the structure in Design View and 
entered the data in Datasheet View. When we created a query, we set 
constraints in the query grid in Design View and viewed the result of 
the query in Datasheet View. Like tables and queries, forms have a 
Design View as well as a Form View. In the database window select 
your form and click on <Design>.  In this view it would be possible to 
modify the appearance of the form – by changing the background 
colour for example. 

 

Click on the <Close> button in the Form window to close your form. 
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Task 7 Creating a Report 
Objective To create a report using the Report wizard. 

Instructions You will create a basic report using the wizard and then make minor 
alterations. 

 

Activity 7.1 Click on the Report tab in the database window and then click on 
<New>. From the upper window select Report Wizard and from the 
lower window click on the down arrow and select the Members table 
as the basis for the report. Click <OK>.  

At the next screen using the single arrow  to select just the fields 
Title, Initials, Surname and Tel. Click <Next>. We do not require 
any grouping levels, so at the next screen click <Next>.  

It would be useful to have our report listed in alphabetical order of 
surname, so at the next screen click on the drop down arrow in the 
first box and choose Surname from the list. Click <Next>, and select a 
layout and orientation for the report.  Now click <Finish>. 

Activity 7.2 In the last activity, the wizard created our report. It is possible to 
make alterations to the report, but these must be made in Design 
View. Change to Design view now by clicking on the Design view icon 

 on the toolbar. Note that the report contains different sections, 
e.g. Report Header, Page Header and Detail. You will now make the 
title of the report central, change its font size to 36, change the font 
colour to green and change the background of the report header to 
blue.  
• Click on the title to select it. 

Change its font size to 36 using the 
Font Size box on the toolbar. You will now find that the label box 
is no longer big enough to contain the title, so click on Format > 
Size > To Fit on the menu bar. 

• Drag the header to the centre of the screen. (You may need to 
click away from the title and then re-select it before dragging.) 

• With the title still selected, click on the down arrow in the Font / 
Fore Color icon on the toolbar. From the palette choose green.  

• Click in the report header region, away from the title. Click on the 
down arrow in the Fill/Back Color icon on the toolbar and choose 
blue from the palette.  

Activity 7.3 Click on the Close box in the Report window. You are asked if you 
want to save the changes. Click on <Yes> to save the Report. 
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Task 8 Printing 
Objective To print information from the database.  

Instructions You will learn to print data from tables, and preview and print 
reports. 

 

Activity 8.1 Click on the Tables tab in the database window and open the 
Members table in datasheet view i.e. with the data visible. Choose File 
> Page Setup from the menu bar. Click on the Margins tab to view 
your page margins. Click on the Page tab to view the paper size and 
orientation. Make sure that the paper size is set to A4. Click on <OK> 
to close the dialog box. 
 
 
 

 

Activity 8.2 Select File > Print from the menu bar. A print dialog box opens. Make 
sure the correct printer is selected and click on <OK> to print the 
contents of the Members table. 
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Activity 8.3  For documentation purposes it is a good idea to keep a copy of the 
table design, and Access has a facility to do this. Click on Tools > 
Analyze > Documenter.  

Select the Members table by clicking in its check box and click <OK>. 
A report will now open which contains details of each field in your 
table. The report can be printed by clicking on the Print icon on the 
toolbar. In our example we have printed only the table details. By 
clicking on the Form and Report tabs in the Documenter window we 
could have selected the form and report properties as well. If other 
details are required, click on the <Options> button in the Documenter 
window and select the properties required. 

 

Activity 8.4 You can also print directly from the database window. Click on the 
Reports tab in the database window and click on the report to select 
it. Choose File > Print from the menu bar to print the report. 

Activity 8.5 Open the report in Preview mode. It can now be printed either by 
clicking on the Print icon or by clicking on File > Print from the menu 
bar. Close the report. 
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Task 9 Exporting Data 
Objective To export data from Access to other applications. 

Instructions You will export data to Excel and Word. 

 

Activity 9.1 Go to the database window click on File > Export…  From the next 
dialog box select To an External File or Database and click <OK>. 

Select a directory to save the file in from the Save in: box. Select 
Microsoft Excel 97 - 2002 from the list of file types in the Save as type: 
box. Click on <Export>. 

 

Activity 9.2 Click on the Tables tab in the database windows and open the 
members table in Datasheet View. Select all the records by clicking 
and dragging in the record selector area to the left of the records and 

click on the Copy icon .  

Activity 9.3 Run Word by choosing Programs >  Microsoft Word from the Windows 

Start menu. Click on the Paste icon  in Word to copy the Members 
table into the new document. Choose File > Exit to close Word, saving 
the document if you want to. 
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Task 10 Finishing Access 
Objective To quit Access. 

Instructions You will use the Exit and Close commands from the File menu. 

Comments You should always quit any computer program when you have 
finished your session. Never switch off the computer when Access is 
still running unless absolutely necessary as this may corrupt your 
database files.  Also never leave a computer whilst you are still logged 
on to it as others may use your Novell account and they could 
potentially damage your files. 

 

Activity 10.1 If you want to close Access completely, select the Exit option from the 
File menu. 

Activity 10.2 If you want to close the current database, but continue to work in 
Access, select File > Close from the menu, or click the Close icon at 
the top right of the database window. 
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